On 8 Oct 2019, at 18:24, Haas, Roland <rhaas@illinois.edu> wrote:
Hello Giuseppe,
HDF5_LIBS = /lrz/sys/io_tools/hdf5/1.8.15/serial_icc17/libthese variables should be called HDF5_LIB_DIRS and HDF5_INC_DIRS (see
HDF5_INC = /lrz/sys/io_tools/hdf5/1.8.15/serial_icc17/include
eg
https://bitbucket.org/simfactory/simfactory2/src/463a900955cd0a62ac4af064b20035aedd15affe/mdb/optionlists/osx-homebrew.cfg#lines-80) though I think it will also work if you remove those two (but keep HDF5_DIR).
Yours,
Roland
--
My email is as private as my paper mail. I therefore support encrypting
and signing email messages. Get my PGP key from http://pgp.mit.edu .