#2549: inlcude FLRWSolver in ET
Reporter: Roland Haas Status: new Milestone: Version: development version Type: enhancement Priority: major Component:
Comment (by Roland Haas):
A thornlist stanza to check out FLRWSolver can look like this:
``` # FLRWSolver # strange path is due to repo name !TARGET = $ARR !TYPE = git !URL = https://github.com/hayleyjm/FLRWSolver_public.git !NAME = FLRWSolver !REPO_PATH= ../$2 !CHECKOUT = EinsteinInitialData/FLRWSolver ```
where I mimic the naming convention (up to capitialization) suggested in README.Compilation to name the checkout FLRWSolver rather than FLRWSolver_public (this also makes the stanza using a bit less strange REPO_PATH).
Currently (without running bulder.py) fails to compile so is not “harmless” to include in master (since it prevents the thornlist from compiling).
-- Ticket URL: https://bitbucket.org/einsteintoolkit/tickets/issues/2549/inlcude-flrwsolver...
trac@lists.einsteintoolkit.org