#1535: Outflow: add option for computing the flow of unbounded matter ------------------------------------+--------------------------------------- Reporter: dradice@… | Owner: Type: enhancement | Status: reopened Priority: minor | Milestone: Component: EinsteinToolkit thorn | Version: development version Resolution: | Keywords: ------------------------------------+---------------------------------------
Comment (by dradice@…):
Yes I missed the part of the code explicitly checking for '-1' as a threshold.
I would remove the magic value completely as it seems to me to be duplicating the num_thresholds parameter. This would not break old parfiles, because, in the worst case, it would only result in more columns being added to the output file.