#1912: Cactus fails to configure on CCT cactus-test VM ------------------------------------+--------------------------------------- Reporter: hinder | Owner: sbrandt Type: defect | Status: assigned Priority: major | Milestone: Component: Server Infrastructure | Version: development version Resolution: | Keywords: ------------------------------------+---------------------------------------
Comment (by sbrandt):
I've talked to IT support and they're looking into it. It is possible the VM was moved to new hardware recently because of memory problems on the older servers, and the cause may be something to do with that. On a side note, the OS could probably stand to be upgraded.