#894: add support for CarpetInterp2 to InterpToArray ------------------------------------+--------------------------------------- Reporter: rhaas | Owner: Type: enhancement | Status: reviewed_ok Priority: minor | Milestone: Component: EinsteinToolkit thorn | Version: Resolution: | Keywords: ------------------------------------+--------------------------------------- Changes (by eschnett):
* status: review => reviewed_ok
Comment:
Okay to apply (after the release).
Please change the name of interpolator_order, or ensure otherwise that it is not used without CarpetInterp2, or make it do the expected thing (e.g. add "order=..." to the interpolator options) when CarpetInterp2 is not used.