#1151: Terminology for nodes, processes and cores is confusing -------------------------+-------------------------------------------------- Reporter: hinder | Owner: eschnett Type: defect | Status: new Priority: major | Milestone: Component: SimFactory | Version: Resolution: | Keywords: -------------------------+--------------------------------------------------
Comment (by bmundim):
I like Frank's idea too. Also regarding the choice of "process", that could be confused for processors, but not for cores and in this case Barry's idea could be modified to add --cores instead of renaming --procs to --cores, choosing the word task or mpi-task would be a good alternative to process.