#1667: ExternalLibraries/MPI should report error messages ---------------------+------------------------------------------------------ Reporter: hinder | Owner: Type: defect | Status: new Priority: minor | Milestone: Component: Cactus | Version: development version Resolution: | Keywords: MPI ---------------------+------------------------------------------------------
Comment (by rhaas):
Shorter names for cases 1-5 that are less confusing may be:
1. MANUAL 2. BUILD 3. NATIVE (this is what the old MPI interface used) 4. AUTOPROBE (this is the same name that IOUtils uses to probe for possibly existing checkpoints), or AUTO 5. SEARCH
this avoids the confusing name NO_BUILD which is currently used in places where NATIVE is meant eg on the Cray machines (if I am not mistaken).