#1338: Rename Carpet output files -----------------------+---------------------------------------------------- Reporter: eschnett | Owner: eschnett Type: defect | Status: new Priority: major | Milestone: Component: Carpet | Version: Resolution: | Keywords: -----------------------+----------------------------------------------------
Comment (by knarf):
Just for the record (and because I will not be present for the next call): "._-" would all be fine with me, both in single and double versions. Excluding "." because of some problems we are at: {{{ 1. hydrobase_w_lorentz.maximum.asc 2. hydrobase-w_lorentz.maximum.asc 3. hydrobase__w_lorentz.maximum.asc 4. hydrobase--w_lorentz.maximum.asc }}} Of these, number 3 "looks" best to me, but I can see problems with potential underscores in variable names (although two in a row would be very unusual). So in the end my list of preference would be 2, 4, 3, 1. But really, I would be happy with any of these. And I think we should change the default.