#994: read EOS table on single process the broadcast ------------------------------------+--------------------------------------- Reporter: rhaas | Owner: Type: enhancement | Status: reviewed_ok Priority: minor | Milestone: Component: EinsteinToolkit thorn | Version: Resolution: | Keywords: EOS_Omni ------------------------------------+--------------------------------------- Changes (by eschnett):
* status: review => reviewed_ok
Comment:
Please rename and update the comment for HDF5_ERROR, since it not only checks for errors. It also contains the logic deciding whether to call HDF5 at all.
Please apply.