#278: Rename "alwaysprint" to "output" -------------------------+-------------------------------------------------- Reporter: eschnett | Owner: mthomas Type: enhancement | Status: new Priority: minor | Milestone: Component: SimFactory | Version: Keywords: | -------------------------+-------------------------------------------------- The name "alwaysprint" seems strange. Something like "output" would be better.
#278: Rename "alwaysprint" to "output" --------------------------+------------------------------------------------- Reporter: eschnett | Owner: mthomas Type: enhancement | Status: closed Priority: minor | Milestone: Component: SimFactory | Version: Resolution: fixed | Keywords: --------------------------+------------------------------------------------- Changes (by mthomas):
* status: new => closed * resolution: => fixed
Comment:
ok. done.
#278: Rename "alwaysprint" to "output" --------------------------+------------------------------------------------- Reporter: eschnett | Owner: mthomas Type: enhancement | Status: closed Priority: minor | Milestone: Component: SimFactory | Version: Resolution: fixed | Keywords: --------------------------+-------------------------------------------------
Comment (by mthomas):
actually, I used 'output' all over the place as a variable named. Caused a lot of conflicts. the print function is now called 'display' instead of output.
trac@lists.einsteintoolkit.org