#1243: Allow pseudo-2D domains in CarpetRegrid2 ---------------------+------------------------------------------------------ Reporter: knarf | Owner: knarf Type: defect | Status: reviewed_ok Priority: major | Milestone: ET_2013_05 Component: Other | Version: development version Resolution: | Keywords: ---------------------+------------------------------------------------------ Changes (by eschnett):
* status: review => reviewed_ok
Comment:
Can you rename boundary_is_trivial to domain_is_trivial?
Okay to apply.