#674: unable to create ticket unless logged in as real user -----------------------------------+---------------------------------------- Reporter: rhaas | Owner: dcastl2 Type: defect | Status: assigned Priority: major | Milestone: Component: EinsteinToolkit trac | Version: Resolution: | Keywords: -----------------------------------+----------------------------------------
Comment (by knarf):
The problem here is, as described, that the captcha plugin does not activate when something is categorized as spam. That categorization might be right or wrong and can always be improved, but a successful captcha should let any post through - but at the moment a user isn't even asked for one. This used to work, not sure why it doesn't anymore.