#1859: use OPENSSL_DIR variable instead of SSL_DR -------------------------+-------------------------------------------------- Reporter: rhaas | Owner: Type: defect | Status: new Priority: minor | Milestone: Component: SimFactory | Version: development version Resolution: | Keywords: -------------------------+--------------------------------------------------
Comment (by knarf):
I'd rather see SSL_DIR used instead. SSL is what is provided, and OpenSSL only one possible implementation. We should have OPENSSL_DIR also recognized probably, with lower priority than SSL_DIR.