Hi,
CCT at LSU upgrades its Subversion server tomorrow, June 20th starting from 4pm (central). This means access to thorns within LSUThorns (and LSUDevelopment) might not be possible during that upgrade. Read-only access should be possible during almost the entire transition. However, write access will be disabled within that time.
Frank Loeffler
Hello all,
CCT at LSU upgrades its Subversion server tomorrow, June 20th starting from 4pm (central). This means access to thorns within LSUThorns (and LSUDevelopment) might not be possible during that upgrade. Read-only access should be possible during almost the entire transition. However, write access will be disabled within that time.
trac.einsteintoolkit.org seems down. I get: --8<-- Mod_python error: "PythonHandler trac.web.modpython_frontend"
Traceback (most recent call last):
File "/usr/lib64/python2.4/site-packages/mod_python/apache.py", line 287, in HandlerDispatch log=debug)
File "/usr/lib64/python2.4/site-packages/mod_python/apache.py", line 464, in import_module module = imp.load_module(mname, f, p, d)
File "/usr/lib/python2.4/site-packages/trac/web/__init__.py", line 23, in ? from trac.web.api import *
File "/usr/lib/python2.4/site-packages/trac/web/api.py", line 17, in ? from BaseHTTPServer import BaseHTTPRequestHandler
File "/usr/lib64/python2.4/BaseHTTPServer.py", line 76, in ? import mimetools
File "/usr/lib64/python2.4/mimetools.py", line 6, in ? import tempfile
File "/usr/lib64/python2.4/tempfile.py", line 33, in ? from random import Random as _Random
File "/usr/lib64/python2.4/random.py", line 46, in ? from os import urandom as _urandom
ImportError: cannot import name urandom --8<-- Is this possibly related to the server upgrade?
Yours, Roland
On Tue, Jun 19, 2012 at 08:40:44AM -0700, Roland Haas wrote:
trac.einsteintoolkit.org seems down. I get: --8<-- Mod_python error: "PythonHandler trac.web.modpython_frontend"
It seems that Red Hat Enterprise Linux had problems with one of it's latest security updates. However, after <tech talk>clearing the python cache by restarting apache</tech talk> it appears to be working again.
Frank
users@lists.einsteintoolkit.org