Hello all,
This machine has been pretty flaky with its nobackup filesystem in recent weeks. I'd have been pretty unlucky to have been affected by it both at 122000 *and* 124000 (a few hours later), but it's not impossible.
By default, Cactus does not abort a run on IO errors (though HDF5 tends to scream quite loudly if there are errors). You may want to set:
IO::abort_on_io_errors = "yes"
the default handling is to print a warning.
Yours, Roland