Hi Roland,
of course you are right, thanks!! I have tried with just HDF5_DIR before but it complained. Now it works fine.
Cheers, Giuseppe
On 8 Oct 2019, at 18:24, Haas, Roland <rhaas@illinois.edumailto:rhaas@illinois.edu> wrote:
Hello Giuseppe,
HDF5_LIBS = /lrz/sys/io_tools/hdf5/1.8.15/serial_icc17/lib HDF5_INC = /lrz/sys/io_tools/hdf5/1.8.15/serial_icc17/include these variables should be called HDF5_LIB_DIRS and HDF5_INC_DIRS (see eg https://bitbucket.org/simfactory/simfactory2/src/463a900955cd0a62ac4af064b20...) though I think it will also work if you remove those two (but keep HDF5_DIR).
Yours, Roland
-- My email is as private as my paper mail. I therefore support encrypting and signing email messages. Get my PGP key from http://pgp.mit.edu .